No actualices al firmware 2.0 si tienes un iPhone antiguo

Parece mentira, pero estaba mirando las estadísticas del blog hace un rato y veo que hay personas que llegan hasta aquí buscando en Google cosas como “actualize mi iPhone a 2.0 y no reconoce SIM” o “mi iphone no funciona después de actualizar“.

Pues bien, si tienes un iPhone de los antiguos, lo más probable es que esté liberado usando herramientas como Ziphone o similares para que funcione con tu operadora móvil. Si actualizas a la versión 2.0, perderás esas modificaciones que hacen funcionar tu teléfono y sólo te servirá como un bonito (y caro) ladrillo. 

Da igual si en tu país tu operadora móvil es la misma que comercializa el iPhone ahora. No actualizes! El proceso de alta del iPhone 3G requiere de una activación previa y por ahora no he leído de nadie que lo haya probado con su iPhone antiguo.

Si por desgracia, ya lo has actualizado a la 2.0, puedes ir buscando tu anterior teléfono por que tendrás que esperar a que salgan las nuevas versiones de los programas para liberarlo. Parece que el iPhone Dev Team ya tiene una muy avanzada y seguro que ZiPhone sale prontito, pero mientras tanto NO ACTUALICES!!

Tan pronto como haya una forma de liberarlo fiable y que haya probado, os lo contaré en el blog.

 

ACTUALIZADO: Visto que algunos habéis actualizado por error a la 2.0 (a pesar de las advertencias…) os dejo un par de enlaces donde explica cómo volver a dejarlo en la 1.1.4:

iPhoneApps: Cómo restaurar un iPhone de la 2.0 a la 1.1.4

EsferaiPhone: Cómo bajar de 2.0 a 1.1.4 actualizado por error

 

ACTUALIZADO: El iPhone Dev Team ya ha sacado Pwnage 2.0 que permite liberar y desbloquear iPhones antiguos actualizados al firmaware 2.0.

Anuncios

14 thoughts on “No actualices al firmware 2.0 si tienes un iPhone antiguo

  1. hola Algernon!! no se que mas hacer o en donde la estoy pifiando pero el quickpwn21 no me funciona, el metodo de esfera tampoco ya hice todo eso!! siempre estoy igual ahora voy a probar con esto ultimo a ver si baja bien el quick y puedo seguir gracias, luego te cuento!!!
    saludos Leito

  2. Ayuda!!! fue tarde tengo un lindo ladrillo, me mande y actualize el 2g 1.1.4 con el itunes 8.0 a la 2.0 y channn no arranco mas, que puedo hacer no soy muy ductil para estar provando pero hice varias cosas como desintalar el itunes 8.0 e instalar el 7.5 y seguir muchos pasos pero me tira hay una version mas nueva y otras cosas y nunca avanzo!!! si puedes ayudarme estare muy agradecido!!!

  3. hola tengo un iphone 2.0 y kise hacerle jailbreak con ziphone y se me kedo en una pantalla con un cable usb y el itunes y esta en mdo de recuperacion pero nceesito el telfono como lo saco!!ya intente ocn el home y power y nada se apaga y sale lo mismo
    AYUDA!!!

  4. Ah! Lo has liberado con pwnage… Por un momento pensé que teniendo Movistar bastaba con actualizar directamente desde iTunes… qué iluso soy 🙂
    Gracias por la respuesta.

  5. Y cómo lo hiciste Luis? Directamente desde iTunes o con Pwnage? Qué operadora tienes?
    Cuenta, cuenta… 🙂

    Lo de los ajustes del operador parece que es sólo información de la configuración del GPRS de la operadora. Por lo que he leído en algunos foros, no entraña ningún problema, pero por si acaso, haz una búsqueda en Google antes…

  6. Yo sí actualicé mi iphone 1.1.4 a 2.0 sin problemas, me funciona perfectamente.

    De todas formas quería hacer una pregunta: días después de actualizarlo, y al conectarlo al itunes me sale que “hay una actualización disponible de los ajustes de operador para su iphone” ¿Qué hago? ¿Actualizo o no?

  7. mi queridicimo hermano me actualizo mi iphone de 1.1.4 a 2.0 y bueno como sabran no lo puedo usar ya que me dice que el sim no es compatible intente con el metodo que ponen aqui en la wed pero nada hellp me pleaseeeeeeeeeeeeeeeeeeee necesito uno que si funcione de verda para poder restaurar a la version 1.1.4

  8. hey o sea la vercion funciona lo que no tiene desbloqueo por mi iphon tengo la 1.1.4 pero hay muchas cosas que no funcionan con el operador mio pero queria actualizar al 2.0 pero ya veo que es un peligro potencial me ponen en la lista del ZiPhone para esa vercion

  9. yo ando como loco esperando que el Dev-team liberen la suya; hasta ahora lo habia tenido en la 1.1. por pereza pero tengo unas ganas locas de probar el mobile me por ejemplo, aunque como los antiguos tienen EDGE no se si sera compatible es algo que me corroe el interior xD

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s