Mis problemas con Safari 4

whatsnew-topsites-20090529

No tardé en descargármelo ni 1 hora desde que se anunció la disponibilidad de la versión definitiva de Safari 4. Sin embargo, desde ese momento he tenido algunos problemas. Tanto en el MacBook como en el iMac, noto que todo el sistema va un poco más lento, tarda más en arrancar y la sombrilla de colores ahora si que aparece de vez en cuando… Por si acaso, reparé permisos, pero el comportamiento de ambas máquinas sigue siendo el mismo.

Por lo que he leído, Safari 4 consume bastantes recursos y yo ‘sólo’ tengo 2Gb de RAM en ambos Mac, así que quizá esa sea una de las razones. Esperaremos a que aparezca la versión 4.01 a ver si se resuelve…

Además, se me ha quedado “colgado” varias veces accediendo a páginas que sólo tenía un JPEG y que encima, estabas hechas con iWeb.

En cuanto a la navegación… pues si que noto una cierta mejora en la velocidad de descarga de las páginas, pero tampoco es una gran diferencia con otros navegadores.

Pero lo peor es lo que me pasa con el Macbook. Tengo el portátil conectado a un monitor HP de 21″ que uso con el escritorio extendido y cada vez que abro Safari 4 en ese monitor, en lugar de la pantalla del portátil y hago scroll en la página, los colores de los gráficos se diluyen y se quedan en blanco y negro!!! Para muestra, una captura de pantalla donde se ve la web de Apple en Safari 4 (izquierda) y la misma web en Chrome (derecha)… podréis notar perfectamente la diferencia de color!!!

safari

Alguien más está teniendo tantos problemas???

ACTUALIZADO: Por cierto, que parece que es un problema bastante generalizado ya que el los foros de soporte de Apple, hay muchas quejas de usuarios con el mismo problem…